Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bootstrap.php(430) : eval()'d code on line 118
Unable to recognize media format - Page 2
Zaaptv HD509N
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Unable to recognize media format

  1. #11
    Member
    Join Date
    Aug 2012
    Posts
    31
    For those who have the HD109 pods and cant get the Greek channels i have the answer for you. Since ZAAPTV conducted their last major upgrade the Greek channels disappeared, In order to see the Greek channels again you need to change from the settings menu the language!!! Yes is sound weird and it does not make any sense but it does work. Your default setting is English and it wont work, it works in Spanish German and France, go figure out!! Weird but it works for now. I tested in 8 pods and all 8 responded fine !!!

  2. #12
    Administrator
    Join Date
    Mar 2012
    Posts
    164
    Quote Originally Posted by Kostas View Post
    For those who have the HD109 pods and cant get the Greek channels i have the answer for you. Since ZAAPTV conducted their last major upgrade the Greek channels disappeared, In order to see the Greek channels again you need to change from the settings menu the language!!! Yes is sound weird and it does not make any sense but it does work. Your default setting is English and it wont work, it works in Spanish German and France, go figure out!! Weird but it works for now. I tested in 8 pods and all 8 responded fine !!!
    Thanks for posting this Kostas!

    Do you know this would work with the ZaapTV209N or the 309N as-well?

    We've had quite a few complaints from American customers that some of the greek channels have stopped working on the newer devices as-well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •