Zaaptv HD509N
Results 1 to 9 of 9

Thread: Youtube not wirking

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    1

    Youtube not working


    I have a HD209N, and for the last 2 days, i cannot surf or search on youtube. I just says no internet connection but i can see all the Arabic channels, so the internet is working fine is just youtube that is not working.
    Last edited by suzettedu; 09-09-2013 at 12:11 AM.

  2. #2
    Member
    Join Date
    Jul 2012
    Posts
    41
    I have the same problem and it has been like this for one week and both devices (zaaptv and maaxtv) are not diplaying any results for utube. I tried different things but nothing worked. If I find a solution I will post it here.

  3. #3
    Administrator
    Join Date
    Mar 2012
    Posts
    164
    Quote Originally Posted by nabil View Post
    I have the same problem and it has been like this for one week and both devices (zaaptv and maaxtv) are not diplaying any results for utube. I tried different things but nothing worked. If I find a solution I will post it here.
    No solution for this yet. Your going to need to wait for Zaaptv to fix this on the old devices.

  4. #4
    Member
    Join Date
    Jul 2012
    Posts
    41
    The support team is trying to fix this problem, so good luck.

  5. #5
    Junior Member
    Join Date
    Aug 2013
    Posts
    5
    Good afternoon, the application programming interface broke on the 209 and 309 because of their old software. Support is working on it, sorry for the inconvenience. The HD409N is working perfectly.

  6. #6
    Junior Member
    Join Date
    Nov 2013
    Posts
    4
    Is this fix for YouTube still coming? What is going on?

  7. #7
    Member
    Join Date
    Jul 2012
    Posts
    41
    Quote Originally Posted by AramPadan View Post
    Is this fix for YouTube still coming? What is going on?
    I don't think that utube will ever come back to the old zaaptv 209 because the utube format changed and therfore there will no solution to that as I think. Mine never came back and I was very upset about it and this is why I upgraded to 409 and with it (409) I am still having problems.

  8. #8
    Junior Member
    Join Date
    Aug 2012
    Posts
    4
    Welcome to club zaaptv where nothing is working it's not even a good looking box that i could use for decoration .it would definitely cost less than $385.00 to buy a decoration..they all the same HD209N,309,409,509and probably U'll see 609,709 and so on...these ppl are buying the package for a year .and after the year is over you're on you own.

  9. #9
    Junior Member
    Join Date
    Aug 2015
    Posts
    2
    Mine is HD509N and still YouTube has stopped working, I cannot connect the zap to my tablet

    Zaap support sent me this to resolve the you tube issue
    YouTube has been updated , please follow these steps to update your YouTube :


    1 - Please press Menu on your remote control
    2 - Please instal/re-install YouTube : Go to Apps - Marketplace - Multimedia - select YouTube and press OK
    3 - To access YouTube press Menu and go to App - Installed Apps and select the YouTube ( NOT the one with RED )


    I haven't tried it yet hope it will work
    Last edited by mckevin; 08-18-2015 at 04:22 AM. Reason: updateing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •